Issue detected
Incident Report for Roof
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 11:26 EDT
Investigating
Our internal monitoring system has detected an issue, we are currently investigating and we will update this page as soon as possible.
Posted Jul 26, 2021 - 11:21 EDT
This incident affected: Roof AI.